Mittwoch, 6. Juli 2011

iPad 2-Jailbreak von Comex unterstützt vorerst nur iOS 4.3.3

iPad 2-Jailbreak von Comex unterstützt vorerst nur iOS 4.3.3 Comex hat auf Twitter mal wieder neue Informationen zu seinem wohl in Kürze erscheinenden iPad 2-Jailbreak veröffentlicht. Demnach wird JailbreakMe 3.0 vorerst nur iOS 4.3.3 unterstützten, und nicht wie früher berichtet auch iOS 4.3.2 und iOS 4.3.1.

Comex fordert die iDevice-Besitzer, die JailbreakMe 3.0 nutzen wollen, daher dazu auf, ein entsprechendes Upgrade durchzuführen. Begründet wird der Schritt damit, dass Comex unter Zeitdruck steht.

Er twitterte: "4.3.1 and 4.3.2 will not be supported since I'm in a hurry; upgrade to 4.3.3". In einem weiteren Tweet kurze Zeit später stellte er allerdings auch in Aussicht in der Zukunft nach dem Release des iPad 2-Jailbreaks noch Support für andere iOS-Versionen "nachzurüsten".

"(if you're patient, I'll add support for those versions, and 4.2.1, and maybe armv6, in the future)", hieß es in diesem Tweet.

iPad 2-Jailbreak erscheint vorerst nur für iOS 4.3.3

Wenn Comex sich die Anpassung an viele iOS-Versionen vorerst spart, dann könnte dies natürlich bedeuten, dass der Jailbreak schneller fertig ist und entsprechend zeitiger veröffentlicht werden kann. Wenn man die Diskussion bei Twitter ein wenig verfolgt, dann wird man feststellen, dass die meisten mittlerweile jederzeit mit dem Release rechnen.

Update: Mittlerweile ist der Jailbreak verfügbar. Unseren Post zum Release findet ihr hier.

Ihr wollt immer auf dem Laufenden bleiben? Dann abonniert doch einfach unseren kostenlosen RSS-Feed oder verfolgt uns bei Facebook.

0 Meinungen:

Kommentar veröffentlichen

Bitte schickt euren Kommentar nur einmal ab. Bedenkt, dass bei uns jeder Kommentar eine Moderation durchläuft. Kommentare mit rechtswidrigen Inhalten, Beleidigungen und offensichtliche Werbung werden nicht freigeschaltet.

Ansonsten würden wir uns freuen, wenn ihr auch auf unserer Facebook-Fanpage mitdiskutiert.

Related Posts Plugin for WordPress, Blogger...